Office is set to GREEK not English as I wish. How to correct?

Asked by Richard Harrison on 2012-03-30

Need instruction on how to change Office back to English from GREEK. Cannot read any of the options in GREEK>

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-utils Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-30
Last reply:
2012-03-30
arochester (arochester) said : #1

Office? OpenOffice? LibreOffice? Microsoft Office? Which Office?

Richard Harrison (harrmac) said : #3

 Will try this as soon as we can read the Greek toolbar.? Everything is in Greek.

-----Original Message-----
From: arochester &lt;<email address hidden>&gt;
To: Harrmac &lt;<email address hidden>&gt;
Sent: Fri, Mar 30, 2012 9:15 am
Subject: Re: [Question #192099]: Office is set to GREEK not English as I wish. How to correct?

Your question #192099 on gnome-utils in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-utils/+question/192099

arochester requested more information:
Does this help? http://plan-b-for-openoffice.org/ooo-help/r2.1/en-
US/WIN/shared/guide/language_select

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+source/gnome-utils/+question/192099

You received this question notification because you asked the question.

Try closing all libreoffice and run:

mv ~/.libreoffice ~/.libreoffice_old

Then rerun. Is it ok?

Or:

mv ~/.config/libreoffice ~/.config/libreoffice_old

Whichever works. You will get default settings. May help

arochester (arochester) said : #6

(@actionparsnip. It's OpenOffice...)

mv ~/.openoffice ~/.openoffice_old

or

mv ~/.config/openoffice ~/.config/openeoffice_old

Can you help with this problem?

Provide an answer of your own, or ask Richard Harrison for more information if necessary.

To post a message you must log in.