Removed System Log defaults with Ctrl+W

Asked by Endolith on 2007-08-01

I went to close the System Log viewer and pressed Ctrl+W, but this had the effect of removing several of the entries under /var/log on the left. How do I get back the default display? I don't remember which things it had open.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-utils Edit question
Assignee:
No assignee Edit question
Solved by:
Wrwrwr
Solved:
2007-09-25
Last query:
2007-09-25
Last reply:
2007-09-21
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Endolith (endolith) said : #2

I tried having Synaptic reinstall it, including deleting configuration files, but that didn't work. I guess the only option is to find a screenshot or documentation somewhere and re-add them by hand?

Best Wrwrwr (wrwrwr) said : #3

File-->Open and open any you wish to see.

Defaults would more or less be: auth.log, messages, syslog, user.log, Xorg.0.log all in /var/log and /var/log/cups/error_log. Some other show in KSystemLog.

Endolith (endolith) said : #4

Thanks Wrwrwr, that solved my question.