install imwheel

Asked by Robert Kryder on 2006-05-08

How do I launch 0pen office from terminal?
I am using IceWM-Lite with Ubuntu (Breezy) and it does not have anything on the desktop. It is totally blank.
When I right click on the desktop, I get a variety of options. I can launch Firefox, and terminal and some other things, but not much. One of the options says programs, but nothing comes up in the sub-menu.
thanks,
rob krenshaw

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Andy Ferguson (teknostatik) said :
#1

Hello,

To launch Open Office writer, type "ooffice -writer" into a terminal. The other componants follow the same naming convension (eg ooffice -calc etc).

There is also a package called "menu" which I've used with IceWM in the past. It's availavle via apt, but I think you will need universe/multiverse enabled first.

Regards,

Andy

Revision history for this message
Dennis Kaarsemaker (dennis) said :
#2

To start the programs:

oowriter
ooimpress
oomath
oocalc
oodraw

Revision history for this message
Robert Kryder (rrkryder) said :
#3

Andy,
I could not get the ooffice -writer command to work.
It said "command not found"
So, I installed menu. Now that program option in the original desktop menu
is full of programs, including open office.
So, thanks!

On 5/7/06, Andy Ferguson <email address hidden> wrote:
>
> Support request #883 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/883
>
> Comment:
> Hello,
>
> To launch Open Office writer, type "ooffice -writer" into a terminal. The
> other componants follow the same naming convension (eg ooffice -calc etc).
>
> There is also a package called "menu" which I've used with IceWM in the
> past. It's availavle via apt, but I think you will need universe/multiverse
> enabled first.
>
> Regards,
>
> Andy
>

Revision history for this message
Robert Kryder (rrkryder) said :
#4

Dennis,
I could not get the oowriter command to work.
It said "command not found"
So, I installed "menu". Now that program option in the original desktop menu
is full of programs, including open office.
So, thanks!

On 5/7/06, Dennis Kaarsemaker <email address hidden> wrote:
>
> Support request #883 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/883
>
> Comment:
> To start the programs:
>
> oowriter
> ooimpress
> oomath
> oocalc
> oodraw
>
>

Revision history for this message
Dennis Kaarsemaker (dennis) said :
#5

Then you don't have openoffice.org installed

Revision history for this message
bedoco (bjcortes) said :
#6

I can't use the terminal root to install alien, the terminal show me this "root@bernardo-laptop:/home/bernardo" i can't do nothing else from here, please helpme to understand what a have to do thanks.

Can you help with this problem?

Provide an answer of your own, or ask Robert Kryder for more information if necessary.

To post a message you must log in.