create an iso

Asked by Ray Edester on 2007-06-07

how can I create an iso file from a program cd?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Jesus Gamio
Solved:
2007-06-14
Last query:
2007-06-14
Last reply:
2007-06-14
Jesus Gamio (jgamio) said : #1

Thank you for your question.

If you use Gnomebaker Do a copy from Cd then you have the option to save this in a iso file.

Ray Edester (ray-edester) said : #2

OK. I found and loaded it via synaptic package manager.

But, it will not run either by command line or desktop. There must be
someting I'm missing???
-------------------

Returns;

From user:

"ray@ray-desktop:~$ gnomebaker
GTK Accessibility Module initialized

GThread-ERROR **: GThread system may only be initialized once.
aborting...
Aborted
ray@ray-desktop:~$"

ray@ray-desktop:~$ gnomebaker
GTK Accessibility Module initialized

And as Admin;

"GThread-ERROR **: GThread system may only be initialized once.
aborting...
Aborted
ray@ray-desktop:~$"

----------------------------------
Ray

On Thursday 07 June 2007 15:12, Ray Edester wrote:
> New question #7835 on gnome-terminal in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> how can I create an iso file from a prgram cd?

oeolartep (oeolartep) said : #3

I hope this can help you:

"The problem in gnomebaker is not getting along with the accessibility
module. If accessibility support is not a requirement for you, it can be
disabled with the gconf-editor. The relevant key
is /desktop/gnome/interface/accessibility. Uncheck the box and then
restart your session. "

viewed in http://ubuntuforums.org/showthread.php?t=407791

Ray Edester (ray-edester) said : #4

Hi Omar,

My problem seems to be with the GTK display in both Gnomebaker and
Xcdroast;

root@ray-desktop:~# gnomebaker

(gnomebaker:9252): Gtk-WARNING **: cannot open display:
root@ray-desktop:~#
root@ray-desktop:~# xcdroast

(xcdroast:9257): Gtk-WARNING **: cannot open display:
root@ray-desktop:~#

I haven't much to go on from here....

Thanks,

Ray

Derek Buranen (eburner) said : #5

You're trying to run as root. Root doesn't have access to the X session. Just try to run it as a normal user. Alt+F2, type "gnomebaker" or pick it from your applications menu.

Jesus Gamio (jgamio) said : #6

Ray why you don't checkout this page : http://ubuntuforums.org/showthread.php?t=6509
maybe this solve the problem to create the iso.

Jesus Gamio (jgamio) said : #7

I just read this :

The problem is gnomebaker is not getting along with the accessibility
module. If accessibility support is not a requirement for you, it can be
disabled with the gconf-editor. The relevant key
is /desktop/gnome/interface/accessibility. Uncheck the box and then
restart your session.

from http://<email address hidden>/msg06806.html

Did yo try this ?

Ray Edester (ray-edester) said : #8

OK.

How does one deal with a message such as this?

The return is;

ray@ray-desktop:~$ gnomebaker
GTK Accessibility Module initialized

GThread-ERROR **: GThread system may only be initialized once.
aborting...
Aborted
ray@ray-desktop:~$
----------------------------------------------------

Ray

On Friday 08 June 2007 10:55, DerekBuranen wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Status: Open => Answered
>
> DerekBuranen proposed the following answer:
> You're trying to run as root. Root doesn't have access to the X
> session. Just try to run it as a normal user. Alt+F2, type
> "gnomebaker" or pick it from your applications menu.
>

Ray Edester (ray-edester) said : #9

OK. How does one deal with a message such as this?

Ray

ray@ray-desktop:~$ gnomebaker
GTK Accessibility Module initialized

GThread-ERROR **: GThread system may only be initialized once.
aborting...
Aborted
ray@ray-desktop:~$

On Friday 08 June 2007 10:55, DerekBuranen wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Status: Open => Answered
>
> DerekBuranen proposed the following answer:
> You're trying to run as root. Root doesn't have access to the X
> session. Just try to run it as a normal user. Alt+F2, type
> "gnomebaker" or pick it from your applications menu.
>
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35

Jesus Gamio (jgamio) said : #10

Try this use gconf-editor application.

search this key /desktop/gnome/interface/accessibility

uncheck the value

Surely right clicking on the CD icon in Computer view in Nautilus and selecting "Copy Disc..." would be easier?

Ray Edester (ray-edester) said : #12

On Wednesday 13 June 2007 13:21, Bruce Cowan wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Bruce Cowan proposed the following answer:
> Surely right clicking on the CD icon in Computer view in Nautilus and
> selecting "Copy Disc..." would be easier?
>
Yes. But it would not create the contents of an ISO file.

Read;

http://en.wikipedia.org/wiki/ISO_image

Ray

Jesus Gamio (jgamio) said : #13

Ray did you try create the iso with mkisofs ?

Do you already create the iso ?

Which is the problem ?

Ray Edester (ray-edester) said : #14

The problem was resolved when discovering I could only send a 10 MB file
with my I'net service to the recipient. :(

I DID create an iso using Nero in Winsloth before the discovery.

Also found that;

 dd if=/dev/dvd of=dvd.iso # for dvd
 dd if=/dev/cdrom of=cd.iso # for cdrom
 dd if=/dev/scd0 of=cd.iso # if cdrom is scsi

Will do a quick job which I must remember to try that the next time as well
as with Mkisof.

Tks,

Ray

On Wednesday 13 June 2007 20:30, macuto wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Status: Open => Needs information
>
> macuto requested for more information:
> Ray did you try create the iso with mkisofs ?
>
> Do you already create the iso ?
>
> Which is the problem ?
>
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35

Best Jesus Gamio (jgamio) said : #15

Ray please,

Can you mark this question as solved ?

You resolved your problem if you leave open the people is going to want to help you but you already resolved your problem.

Ray Edester (ray-edester) said : #16

YES! It is solved.

'Have spent 15 minutes with Kmail/Konquerer trying to say this. :(

Apprently Konquerer doesn't meet the demands here!

Ray

Ray Edester (ray-edester) said : #17

OK. I just learned how to use gconf-editor!
using your Key I unchecked the block and Gnomebaker now plays from the
desktop. HOOORAY!!!

Thanks,

Ray

On Friday 08 June 2007 16:06, macuto wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Status: Open => Answered
>
> macuto proposed the following answer:
> Try this use gconf-editor application.
>
>
> search this key /desktop/gnome/interface/accessibility
>
>
> uncheck the value
>
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35/+confirm?answer_id=9
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35

Ray Edester (ray-edester) said : #18

Well, the good news is that I discovered the "gconf-editor", followed your
direction to uncheck the accessability box and Viola! Gnomebaker now plays
from the desktop icon. :)

Now, the bad news. This didn't do a thing for X-CD-Roast. It still gives
me the "Gtk-WARNING **: cannot open display:"

From the desktop, Applications/sound and video/xcdroast, it pops up with
the warning of lack of root configuration. But, as root in a terminal, I
still get the WARNING. :(

Do you also have a handy remedy for that?

Tks,

Ray

On Friday 08 June 2007 16:06, macuto wrote:
> Your question #7835 on gnome-terminal in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-terminal/+question/78
>35
>
> Status: Open => Answered
>
> macuto proposed the following answer:
> Try this use gconf-editor application.
>
>
> search this key /desktop/gnome/interface/accessibility
>
>
> uncheck the value
>