Cannot install software

Asked by Peter Bucy

Binary package hint: gnome-terminal

E: dpkg was interrupted, you must manually run '' to correct the problem.
E: _cache->open() failed, please report.

I receive this message whenever I try to install software. I went to the terminal and ran [dpkg --configure -a]. It returned an error message saying that I needed to be a super-user execute that command.

8.10 October 28.

Peter Bucy

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: nvidia
Package: gnome-terminal
SourcePackage: gnome-terminal
Uname: Linux 2.6.27-11-generic i686

Question information

English Edit question
Ubuntu gnome-terminal Edit question
No assignee Edit question
Solved by:
Andreas Moog
Last query:
Last reply:
Revision history for this message
Peter Bucy (petebucy) said :
Revision history for this message
Andreas Moog (ampelbein) said :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at if you are uncertain if they are bugs. For help on reporting bugs, see

Revision history for this message
Best Andreas Moog (ampelbein) said :

You have to run

sudo dpkg --configure -a

(note the sudo)

Revision history for this message
Abi ^-^ (abiyasa-eka) said :

Hello, please run this in terminal

sudo dpkg --configure -a (with sudo, enter your password when it asked)

Good luck

Revision history for this message
Peter Bucy (petebucy) said :

It worked! Thank you.

Peter Bucy

Revision history for this message
Alex Fortune (computerclown2000) said :

I am having the exact same issue as described in the above question...tried to fix the issue with the answer that solved the issue...but it would not let me enter password just a blinking text opening. I would appreciate any help with this issue...Thank You Alex Fortune