Terminal no longer works and now it gives me "There was a problem with the command for this terminal: Text was empty(or contained only whitespace)"

Asked by John Stafford on 2009-02-09

Binary package hint: gnome-terminal

I installed Ubuntu 8.10 as a virtual machine, everything was working for a day, then I created a shortcut to Terminal on the desktop. Terminal no longer works and now it gives me "There was a problem with the command for this terminal: Text was empty(or contained only whitespace)" when I try the shortcut or running it from the applications menu. What can I do?

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/gnome-terminal
Package: gnome-terminal 2.24.1.1-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.27-11-generic i686

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-09
Last reply:
2009-02-25

I figured out that somehow the option for "Run a custom command instead of my shell" became clicked under the "Title and Command" tab in "Profile Preferences". I hope this helps others with this strange deal.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.