Problems installing Flash Player 9 on Feisty

Asked by Bryony on 2007-04-27

I am trying to install Flash Player 9 for Linux in Feisty.
I have been following the instructions for option 1 on the Adobe site: http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

The file path is home/bryony/desktop/install_flash_player_9_linux
In terminal I can get as far as navigating to /bryony/, but when I try to access the desktop file it comes up as 'No such file or directory'.
I have also tried dragging and dropping the flash player folder into terminal, which brings up the correct file path but when I type ./flashplayer-installer nothing happens! It is meant to prompt me to shut down the browser window but I just get a blank line appear next.

I have also tried the .rpm and that doesn't work either.

I am a complete beginner at this and have no idea what to try next.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Cesare Tirabassi
Solved:
2007-04-30
Last query:
2007-04-30
Last reply:
2007-04-27
Matt Deaton (matt-d10online) said : #1

You can install it with synaptic.
Enable the multiverse repository and install flashplugin-nonfree.

Should take care of the problem.

Cesare Tirabassi (norsetto) said : #2

Try following the indications of this web page:

https://help.ubuntu.com/community/RestrictedFormats/Flash

Bryony (bryony) said : #3

Ah, looking at those links it appears they don't actually do a version suitable for AMD 64,
I guess I'll have to wait and see.

Thanks.

Best Cesare Tirabassi (norsetto) said : #4

We would appreciate it if you can close this ticket then. Unfortunately any OPEN ticket is shown in our to-do lists and we cannot close it ourselves.

Thanks.

Bryony (bryony) said : #5

Thanks Cesare Tirabassi, that solved my question.

Jim Hutchinson (jphutch) said : #6

Bryony,

There is a solution for flash on 64 bit. I've read bug suggesting it's broken but there is still a solution. Check out this link.

http://ubuntuforums.org/showthread.php?t=636397

In the "blue" section are links to binaries you can download and install. It is working for me on 64 bit Gutsy but there are a few web sites that don't work right. Still, better than not at all.