firefox2.0

Asked by kankana on 2007-01-18

how to install it ...........i hav ubuntu as my operating system

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

I assume you are using Ubuntu 6.06 LTS (Dapper) or below. If so this guide will help:-

https://help.ubuntu.com/community/FirefoxNewVersion

Can you help with this problem?

Provide an answer of your own, or ask kankana for more information if necessary.

To post a message you must log in.