unable to load audacity into BT5R3

Asked by mervselm on 2014-08-31

When I aptitude install audacity -y I get a whole lot of error messages indicating not able to get onto web as most errors start with http://. I used to be able to load audacity into BT5R2 but it also is giving me grief. Been trying for weeks to sort this. I am new to Linux and Backtrack.

regards,

mervselm

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2014-08-31
Last reply:
2014-09-01

If you're using Backtrak/Kali Linux, it's not supported here. Please use their forums. http://forums.kali.org/

I would not suggest kali as a desktop OS. It is a penetration testing toolbox. Not something to web browse and check emails with.

Can you help with this problem?

Provide an answer of your own, or ask mervselm for more information if necessary.

To post a message you must log in.