[y/N] Problem

Asked by lokipolo10 on 2014-08-31

I give this to the terminal :
sudo do-release-upgrade
then it asks me : continue [yN]
i press y and enter and then it stops the procedure.
 i have ubuntu 9.0.4 and i need to upgrade.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2014-08-31
Last reply:
2014-08-31
Warren Hill (warren-hill) said : #1

Upgrading from 9.04 will be a nightmare as you can only upgrade from 9.04 to 9.10 then from 9.04 to 10.04 then 10.04 to 12.04.

Problem is 9.10 and 10.04 are unsupported. You are likely to end up with a messy system if you are luck enough not to break it in the process.

You will have a much easier time if you backup your personal data first to external storage then do a clean install with 14.04 and finally restore your data from the backup.

I'd take a look at Xubuntu http://xubuntu.org/getxubuntu/

and Lubuntu http://lubuntu.net/

as well as a Ubuntu http://www.ubuntu.com/download/desktop

because unless your PC was particularly powerful at the time you bought it you may have problems with the latest version of Ubuntu on older hardware. You can select "Try Without Installing" to see which you like best then install the one you like best.

Can you help with this problem?

Provide an answer of your own, or ask lokipolo10 for more information if necessary.

To post a message you must log in.