Asked by fation_linuX

when i go to the terminal to put the command su and to type the pass...i can't put it...don't know why...i can't write the pass there....can someone tell smthng to me?thnx

Question information

English Edit question
Ubuntu gnome-terminal Edit question
No assignee Edit question
Solved by:
Vojtěch Trefný
Last query:
Last reply:
Revision history for this message
Vojtěch Trefný (vojtech.trefny) said :

Vojtěch Trefný suggests this article as an answer to your question:
FAQ #62: “Unable to type password in terminal”.

Revision history for this message
Best Vojtěch Trefný (vojtech.trefny) said :

1. It's easy - the passwords won't show up as you type them but they are being entered.. Notice that it won't show the '*' while you type, but just type in normally ! this is how it works to avoid people from looking over your shoulder !:-)

2. Don't use 'su' - 'su' (for login as root) doesn't function in Ubuntu, use 'sudo command' for run command as rooot or 'sudo -i' for root terminal.

Revision history for this message
fation_linuX (dj-barthezz) said :

thnx a lot man

Revision history for this message
fation_linuX (dj-barthezz) said :

Thanks Vojtěch Trefný, that solved my question.