Problems in Installing wine in Ubuntu 12.04

Asked by Julianloui on 2013-11-29

When I use the following commands to install wine, Linux proceeds nicely until it gets to the second command, where it fails to respond to the copyright-acknowlegement answer from the user and just halts there indefinitely.

(1) sudo add-apt-repository ppa:ubuntu-wine/ppa

(2) sudo apt-get update; sudo apt-get install wine1.7 winetricks

Any advice will be much appreciated.

Julianloui

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Thomas Krüger
Solved:
2013-11-29
Last query:
2013-11-29
Last reply:
2013-11-29
Best Thomas Krüger (thkrueger) said : #1

You have to respond yourself. If it is the text based version, press the Tab key to mark the right button and hit Enter.

Why are you adding the PPA? Wine is in the official repos.....

Julianloui (julianloui) said : #3

I am trying to install the PPA for two reasons. The 1.7 PPA version is newer and when I tried to install the default one in Ubuntu 12.04, I came across several system errors.

Julianloui

Is the application you are attempting to get running known to run better in 1.7?

Julianloui (julianloui) said : #5

HI, Thomas and Andrew,

I just succeeded in installing wine 1.7 using Tom's suggestion. So far I seem able to open one of my Widows XP apps. Many thanks again.

Julianloui

Julianloui (julianloui) said : #6

Thanks Thomas Krüger, that solved my question.

Julianloui (julianloui) said : #7

Andrew,

I can answer your question only after I've been using it for some time. At least now I've something to use immediately. Since I am new to wine, anything goes at the beginning so long as it does not require too much work to get going. I'll report back when I encounter problems with 1.7. Thanks again for your help and interest in this matter.

Julianloui