admin_user log on fails are reboot

Asked by Taylor Adam Hull on 2013-11-20

Hi team,

  I am evaluating Xibo and I keep running across an issue when I install the server/client on the same machine and I log into admin_user CMS everything seems to work fine, until I reboot the computer. Once I reboot I am no longer able to log in with the same credentials that I just used. My only option so far that I have found is to completely wipe and reinstall to get back into the CMS. Is this a known bug? I have not found any information on it so I am assuming I am doing something wrong? Do I need to set a change/Password when I first log in?

Thanks again!

Taylor Hull

Question information

English Edit question
Ubuntu gnome-terminal Edit question
No assignee Edit question
Solved by:
Taylor Adam Hull
Last query:
Last reply:

What is the output of:

lsb_release -a; uname -a


Taylor Adam Hull (taylorh) said : #2

I am sorry, I should have mentioned this, I set up the server/client on a windows 7 pro machine.

So how is this Ubuntu related?

Taylor Adam Hull (taylorh) said : #4

Its not, like i said, I am sorry, I followed the add question and did not see that it sent me to the abuntu area of the WS, I will re-submit, my bad..

Aah I see. Please mark as solved. I suggest you post on a Windows forum.


Taylor Adam Hull (taylorh) said : #6

moving to windows section, apologies!