i cant install pdflatex on my ubuntu 10.10

Asked by abdul wajid perumbally on 2013-01-15

i cant make pdf file. when i complete my task in terminal and i entered pdflatex filename.tex, it shows pdflatex not installed what can i do for this

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-15
Last reply:
2013-01-16

Maverick is EOL, so no longer supported. I recommend a clean install of Precise.

what

N1ck 7h0m4d4k15 (nicktux) said : #3

Ubuntu 10.10 (Maverick Meerkat) is not supported anymore . EOL = End Of Life.

See supported (and unsupported) Ubuntu releases here
https://wiki.ubuntu.com/Releases

You must download and install a newer version. With 10.10 you cannot update or install packages , version's sources either moved or deleted from database.

I recommend Ubuntu 12.04 LTS (support until April 2017).

Can be found here: http://releases.ubuntu.com/precise/

Thanks

Warren Hill (warren-hill) said : #4

Depending on your machine you may want to consider Xubuntu instead of Ubuntu. It uses the lighter weight XFCE desktop so will run faster on older machines.

Xubuntu 12.04 is also an LTS (long term support) release and is supported till April 2014.

Download available here: http://xubuntu.org/news/12-04-release/

The Unity user interface is more resource hungry than the one used in 10.10 so may be too slow on older machines.

In either case I agree with NikTh an ActionParsnip. Ubuntu 10.10 is not supported anymore so you will not be able to update it and unless you really want the latest features its best to stick with LTS releases as they are better tested and supported for longer.

Can you help with this problem?

Provide an answer of your own, or ask abdul wajid perumbally for more information if necessary.

To post a message you must log in.