Cannot run Update Manager

Asked by Kjurgelewicz on 2006-10-16

Whenever I try to run update manager I get an error that says i dpkg was interrupted and tells me I have to run dpkg --configure -a manually to fix the problem. When I try to run this command it tells me I need to have superuser priviledges which I dont know how to get I am logged on as the administrator.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Kurt von Finck
Solved:
Last query:
Last reply:
Kurt von Finck (mneptok) said : #1

sudo apt-get update
<supply your user password>

sudo apt-get upgrade

Kjurgelewicz (kjurgelewicz) said : #2

when i use the sudo apt-get upgrade i get the same error telling me to run dpkg --configure -a because dpkg was interrupted

Kurt von Finck (mneptok) said : #3

Ah, then please run

sudo dpkg --configure -a

If these comments solved your problem, please consider closing this request as answered. You can find useful information on managing your support requests here: https://wiki.ubuntu.com/SupportRequests

If you are still having problems, let us know and we'll keep working on them.

Thanks-

Jim Jones

Kjurgelewicz (kjurgelewicz) said : #5

Thanks