Ubuntu

how to install veetle in ubuntu 12.04 LTS

Asked by thuwe@tiscalinet.it on 2012-05-06

I pretty new to Ubuntu so please forgive me if I'm asking a question for wich there is already an answer on launchpad.
Simple question: how to install veetle on ubuntu 12.04 LTS so I can see HD content on Veetle channels?

Thank you in advance
TGH

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-06
Last reply:
2012-05-06

cd $HOME
wget http://veetle.com/download/veetle-0.9.17-linux-install.sh
chmod +x ./veetle-0.9.17-linux-install.sh
sudo ./veetle-0.9.17-linux-install.sh

Should work

thuwe@tiscalinet.it (thuwe) said : #2

dear actionparsnip
Tnx!
Could you be a little more specific about how to use the commands?

I meen: i know alt+F2 and then insert commands (return?)
should i wait after wget http://veetle.com/download/veetle-0.9.17-linux-install.sh?

I inserted all the commands, but nothing seems to have happened...

Tnx again!

they are terminal commands

thuwe@tiscalinet.it (thuwe) said : #4

tnx. got that.

is this correct:

alt+F2 and insert all commands given by you one after the other?

Did that... then what? restart pc? Because it doesn't seem to have changed anything...

Press CTRL+ALT+T and run them there

thuwe@tiscalinet.it (thuwe) said : #6

went almost ok...

last part on ctrl-alt-t:

guest-nWgXOq@ubuntu:~$ chmod +x ./veetle-0.9.17-linux-install.sh
guest-nWgXOq@ubuntu:~$ sudo ./veetle-0.9.17-linux-install.sh
sudo: unable to change to sudoers gid: Operation not permitted
sudo: setresuid() [0, 0, 0] -> [116, -1, -1]: Operation not permitted
guest-nWgXOq@ubuntu:~$

What is the output of:

lsb_release -a; uname -a; echo; groups

Thanks

thuwe@tiscalinet.it (thuwe) said : #8

guest-nWgXOq@ubuntu:~$: command not found
Linux ubuntu 3.2.0-23-generic #36-Ubuntu SMP Tue Apr 10 20:39:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

guest-nWgXOq

thuwe@tiscalinet.it (thuwe) said : #9

sorry! I think you meen this:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04 LTS
Release: 12.04
Codename: precise
Linux ubuntu 3.2.0-23-generic #36-Ubuntu SMP Tue Apr 10 20:39:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

and the output of:

groups

Thanks

thuwe@tiscalinet.it (thuwe) said : #11

adm cdrom sudo dip plugdev lpadmin sambashare

Can you help with this problem?

Provide an answer of your own, or ask thuwe@tiscalinet.it for more information if necessary.

To post a message you must log in.