Sometimes a specific character isn't drawn completely

Asked by Dmitry Shachnev on 2011-11-26

There surely exists a bug in Launchpad, but I can't find a link. Can someone point me there?

Sometimes, one or several charaters are drawn crossed, in all places they appear. Screenshot of the issue: http://ubuntuone.com/11Wk77PAvkZz5nDVHr5tH9.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Dmitry Shachnev
Solved:
2012-02-27
Last query:
2012-02-27
Last reply:
2011-11-27
marcus aurelius (adbiz) said : #1

are you using version 11.10? if you are, there's a problem with the video driver. I have the same problem and have logged a bug. i'll link it here.

Dmitry Shachnev (mitya57) said : #2

Yes, I'm using 11.10, but I remember seeing a bug report about this issue long time ago — AFAIR user was experiencing that in Xfce terminal.

Now I see that it happens in Gedit too, but doesn't in Geany.
If nobody adds a link I'm looking for, I will mark your answer as correct :)

P.S. My graphics:
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

have you tried changing the font used by the terminal?

Dmitry Shachnev (mitya57) said : #4