Terminal is driving me nuts

Asked by kaphar on 2010-11-17

No matter what is done, the arrow keys in the terminal window still show the values of the keys. The backspace does not repeat and we have tried everything we can think of to make it normal. We are using a Satellite (Toshiba) and the kb works fine when in python and applications. It simply will not allow me to use the arrows or repetitive delete functions of a kb. The most difficult part is the inability to do the last window command again, or to scroll through a list of previous commands.

Does anyone have some idea as to what may be wrong. We presume it to be a problem with the configuration or character set but we have tried everything we can think of and the problem persists.

Thanks
KapHar

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-17
Last reply:
2010-11-17

if you press the ALT, CTRL keys a few times to exercise them. Also ensure numlock is turned OFF.

Can you help with this problem?

Provide an answer of your own, or ask kaphar for more information if necessary.

To post a message you must log in.