terminal not responding

Asked by Kailee on 2010-08-27

Binary package hint: gnome-terminal

When I try and tell the terminal a demand, it asks for the password as usual, but then will not let me type in the password.. What do i do?

ProblemType: Bug
Architecture: lpia
Date: Thu Aug 26 20:02:47 2010
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: wl
Package: gnome-terminal 2.22.1-0ubuntu2
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.24-27-lpia i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-27
Last reply:
2010-08-27

This question was originally filed as bug #625053.

Kailee (topten421) said : #1
Vallery Lancey (muscovy) said : #2

The terminal does not show the password or any indicator characters like "*" or "_". Does it work if you type your password and hit enter?

Kailee (topten421) said : #3

Thanks for the reply and no it will not even let me type my password in after I give it a command
------Original Message------
From: Alexander Lancey
Sender: <email address hidden>
To: <email address hidden>
ReplyTo: Bug 625053
Subject: [Bug 625053] Re: terminal not responding
Sent: Aug 26, 2010 9:12 PM

The terminal does not show the password or any indicator characters like
"*" or "_". Does it work if you type your password and hit enter?

--
terminal not responding
https://bugs.launchpad.net/bugs/625053
You received this bug notification because you are a direct subscriber
of the bug.

Status in “gnome-terminal” package in Ubuntu: New

Bug description:
Binary package hint: gnome-terminal

When I try and tell the terminal a demand, it asks for the password as usual, but then will not let me type in the password.. What do i do?

ProblemType: Bug
Architecture: lpia
Date: Thu Aug 26 20:02:47 2010
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: wl
Package: gnome-terminal 2.22.1-0ubuntu2
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.24-27-lpia i686

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/625053/+subscribe

Sent on the Sprint® Now Network from my BlackBerry®

Vallery Lancey (muscovy) said : #4

What does it do after you hit enter? Also, I presume you're prefixing the command with sudo?

Kailee (topten421) said : #5

Yes with sudo and it says command not found, but it is the correct password, so I am not sure
------Original Message------
From: Alexander Lancey
Sender: <email address hidden>
To: <email address hidden>
ReplyTo: Bug 625053
Subject: [Bug 625053] Re: terminal not responding
Sent: Aug 26, 2010 9:35 PM

What does it do after you hit enter? Also, I presume you're prefixing
the command with sudo?

--
terminal not responding
https://bugs.launchpad.net/bugs/625053
You received this bug notification because you are a direct subscriber
of the bug.

Status in “gnome-terminal” package in Ubuntu: New

Bug description:
Binary package hint: gnome-terminal

When I try and tell the terminal a demand, it asks for the password as usual, but then will not let me type in the password.. What do i do?

ProblemType: Bug
Architecture: lpia
Date: Thu Aug 26 20:02:47 2010
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: wl
Package: gnome-terminal 2.22.1-0ubuntu2
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux 2.6.24-27-lpia i686

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/625053/+subscribe

Sent on the Sprint® Now Network from my BlackBerry®

Pedro Villavicencio (pedro) said : #6

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Sam_ (and-sam) said : #7

> Yes with sudo and it says command not found, but it is the correct password

If passwd would be wrong it says e.g.:
authentication failed, permission denied

If you type a wrong cmd (string) it says:
command not found
e.g.:
LANGUAGE=C dpgk -l foo
No command 'dpgk' found, did you mean:
 Command 'dpkg' from package 'dpkg' (main)
dpgk: command not found

So, please post the cmd you'd like to issue.

Can you help with this problem?

Provide an answer of your own, or ask Kailee for more information if necessary.

To post a message you must log in.