when installing programs using the terminal 10.4 ubuntu , it ask if I want to continue [Y/N] abort ... Y , N , abort doesnt work or allow me to finish installing any thing . I tried installing wine , and gimp

Asked by Tommy on 2010-04-19

Binary package hint: gnome-terminal

ubuntu 10.4 beta .. Y/n doesnt allow the program to finish installing . Pressing Y , typing in Yes , etc doesn't have any effect . Message says it can't find Y as a command . It happened with each program I tried . For example , wine , gimp

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gnome-terminal 2.29.6-0ubuntu5
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Apr 19 14:22:12 2010
ExecutablePath: /usr/bin/gnome-terminal
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100406.1)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal

Tommy (kubota-king) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

peter (peter-neuweiler) said : #3

To install Wine:

1: Open Synaptic
2: Search for Wine
3: Install it
4: Create a launcher and use wine as the command

And Wine works. The same with ginp? I'm not sure.

Hope it helps.
Peter

Can you help with this problem?

Provide an answer of your own, or ask Tommy for more information if necessary.

To post a message you must log in.