character [pipe] does not work on keyboard

Asked by Moshe on 2010-03-11

Binary package hint: gnome-terminal

The character | does not work from the keyboard instead I get '

ProblemType: Bug
Architecture: i386
Date: Thu Mar 11 13:37:00 2010
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-terminal
NonfreeKernelModules: vmxnet
Package: gnome-terminal 2.18.2-0ubuntu1
PackageArchitecture: i386
ProcCmdline: gnome-terminal
ProcCwd: /home/jars
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
Uname: Linux jars-desktop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-terminal Edit question
Assignee:
No assignee Edit question
Solved by:
Moshe
Solved:
2010-03-28
Last query:
2010-03-28
Last reply:
2010-03-27

This question was originally filed as bug #537320.

Moshe (moshe-y-goldberg) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Ben Crisford (bencrisford) said : #3

Is it possible that you are using a different keyboard layout to that of the country where your keyboard is from?

For example, on a UK keyboard the " key is the 2 button, whereas on a US keyboard the 2 button writes @.

To check/change your layout, go to System> Preferences> Keyboard. Then navigate to the layout selection menu, and select the appropriate layout for your country.

Moshe (moshe-y-goldberg) said : #4

I tried all sorts of keyboards but none helped. The way I got out of the problem was to upgrade to ver. 8 and then there was no problem

Ben Crisford (bencrisford) said : #5

Ok, i'm glad its all worked out ok for you ;).