Network Admin Problem-No pppoe

Asked by VP Gautham on 2010-03-12

Sir,
I am a Karmic user and i have a dsl Internet connection using pppoe. I used System>Administration>Network to configure it. then i took point-to-point connection and enabled the connection the tried to change connection type but there are no options in the drop down menu. I cant select pppoe from that. I cant connect internet from ubuntu.

Pls Help me sir

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-system-tools Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-12
Last reply:
2010-03-13
David Jones (dj) said : #1

In upper right hand corner near clock you will find network connections right click and edit connections with dsl you should see Auto eth0 connections click that then edit then IPv4 settings If you are connected directly to your moden the select manual and put your ip info in the boxes click apply.

David
in TN

Can you help with this problem?

Provide an answer of your own, or ask VP Gautham for more information if necessary.

To post a message you must log in.