Wrong system monitor in Ubuntu 9.10 Gnome

Asked by Stefan on 2009-12-04

The information given under "Systemüberwachung" (system monitoring?) displays 2 processors (Intel CPU N270).
My computer does only have one of it!

I am using a MSI NetOn AP1900 (945GSE+ICH7M,
Intel® Atom Prozessor 1,6 GHz N270)

Does anyone have any idea on this subject?

I

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-system-monitor Edit question
Assignee:
No assignee Edit question
Solved by:
Rohan Kapoor
Solved:
2009-12-09
Last query:
2009-12-09
Last reply:
2009-12-09

This question was originally filed as bug #492255.

Brian Murray (brian-murray) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Best Rohan Kapoor (rohankapoor) said : #2

If what I remember correctly about that processor, it has hyperthreading. This is interpreted as a second processor. There is nothing to worry about.

Stefan (stefan-rose) said : #3

Thanks for your help. In the meantime I am very happy with changing my
system from Windows to Ubuntu. Have a nice christmas time ;)

Rohan Kapoor (rohankapoor) said : #4

Glad I was able to help you! Enjoy your Christmas as well!