login in with choice

Asked by Alexino on 2008-11-13

Binary package hint: gnome-system-monitor

When the system start, in the boot, appear a choiche between some version kernel,
like kernel linux 2.64.24.21 generic, or temporaney or lower version, like kernel linux 2.64.24.19 generic,
but it started to do such boot from today while till now never appear.
Just to conclude, I am not a really user of Linux,

thanks
bye

ProblemType: Bug
Architecture: amd64
Date: Thu Nov 13 21:13:12 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-system-monitor
Package: gnome-system-monitor 2.22.3-0ubuntu2
PackageArchitecture: amd64
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor
Uname: Linux 2.6.24-21-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-system-monitor Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-13
Last reply:
2008-11-14

This question was originally filed as bug #297782.

Alexino (antimiani) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Wyatt Smith (wyatt-smith) said : #3

It is normal for the older versions of the kernel to appear in your grub menu. If a new kernel update is unstable on you machine, this allows you to still be able to boot to an older stable kernel.

By default, all kernels installed on your machine will show up in the grub menu. If this list is gets too long you can force grub to only show the two latest kernels, by editing you menu.lst file. You can do this by opening a terminal and typing

gksudo gedit /boot/grub/menu.lst

Find this section

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
## howmany=7
# howmany=all

Change last line to something no smaller than 2. This will leave the current kernel and the most recent stable kernel.

# howmany=2

Save and exit. Then from the terminal type

sudo update-grub

Also, to uninstall the kernels that you no longer use, you can open synaptic and hit the search button. In the ´Search´ box put linux-image and in the ´Look in´ box select Name. Right click on the kernels you no longer use (2.6.24-16,17,18) and select Mark for removal. Hit the apply button and this will uninstall the unwanted kernels.

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Alexino for more information if necessary.

To post a message you must log in.