I went to system->adminstration->system monitor and gave end process for some appln but now unable to recover from it

Asked by vicky on 2011-06-04

Just thinking like windows task manager i tried to disable a failed appln in ubuntu 10.10 . In that process i gave end process for many appln (I tried to guess the failed appln but ended many other appln) now i don get the wifi status,ubuntu IM, time, calendar, currently opened appln in pane. i wanna recover from these changes.. plz help me!!!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-system-monitor Edit question
Assignee:
No assignee Edit question
Solved by:
vicky
Solved:
2011-06-04
Last query:
2011-06-04
Last reply:
2011-06-04

This question was reopened

BabyGeek (babygeek) said : #1

did you restart your computer?

vicky (venkat-june11) said : #2

ya but they din reappear i went to panel and right clicked and choose the required option and now its okie.. but its not working like b4 :(

mycae (mycae) said : #3

In what way is it not working as it was previously? Are you missing icons in the top bar, or are they in the wrong order, position or the wrong size?

vicky (venkat-june11) said : #4

some icons are missing(i din know the appln name to add them to panel) and also some in wrong order.

vicky (venkat-june11) said : #5

some icons are missing(i din know the appln name to add them to panel) and also some in wrong order.

mycae (mycae) said : #6

Press Ctrl+Alt+T to bring up a terminal (a black screen).

Now cut and paste the following text:

gconftool – -recursive-unset /apps/panel

mycae (mycae) said : #7

Sorry, that didn't come out right. The correct command is:

gconftool --recursive-unset /apps/panel

mycae (mycae) said : #8

Sorry, that didn't come out right. The correct command is:

gconftool --recursive-unset ~/apps/panel

vicky (venkat-june11) said : #9

@mycae: that command gave new notification !! also din give any change.

vicky (venkat-june11) said : #10

@mycae: that command gave no notification(sorry) !! also din give any change.

Sam_ (and-sam) said : #11

#7 was the best choice.
Open a terminal: ctrl+alt+t
gconftool --recursive-unset /apps/panel
pkill gnome-panel

## just in case reboot, in order to get startup applications back on the run.
sudo reboot

http://ubuntuguide.net/how-to-restore-the-default-gnome-desktop-panels-in-ubuntu

Regarding e.g. disordered applets there is still an open master Bug #439448

Right click on icons and tick 'keep in panel' (or something like that, not sure what the term was) to fix the position.

vicky (venkat-june11) said : #12

thanks in loads its resolved now :)

Sam_ (and-sam) said : #13

Well done.
Next time you try to
> to disable a failed appln

please note the name of the application, describe the steps what exactly happened and ask a new question about the issue in order to find out what can be done. Thanks.