Update gnome-sushi to v3.38.0 to fix for Ubuntu 20.10

Asked by Austin Ginder on 2020-10-27

Gnome-sushi no longer works with Ubuntu 20.10. The author has released a fix with gnome-sushi v3.38.0. Is it possible to have that made available to Ubuntu 20.10 users? See details here: https://gitlab.gnome.org/GNOME/sushi/-/issues/48.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-sushi Edit question
Assignee:
No assignee Edit question
Solved by:
Austin Ginder
Solved:
2020-10-27
Last query:
2020-10-27
Last reply:
Austin Ginder (austinginder) said : #1

Oh, looks like there is already a bug posted for this. I'll close out this question and follow that bug.