File copy stalls

Asked by zorlax on 2019-05-20

I think this is somehow related to a question/bug I've posted about earlier https://bugs.launchpad.net/ubuntu/+source/linux-signed-hwe/+bug/1811723 but this is happening on a different system.

I'm trying to copy or move files, many or few (less than a dozen to thousands) of various sizes (a few k to gigs) to and from a QNAP NAS connected via samba.

The stalls happen occasionally if I use drag n drop or cut n paste in gnome-shell. Should I use rsync there is no issue. What happens is that the little progress spinner stops progressing and says the operation will be done in 50 000 minutes or something like that. Should I stop the copy/move and say move files or folders in multiple steps there is usually no issue.

I want to copy and move files without issue.

I know it is a bit vague but there is no actual error that I can find. I mostly curious to if anyone else is seeing this as I now have two separate issues on two separate systems that both of them seems related to samba or something in gnome-shell using samba.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu gnome-shell Edit question
Assignee:
No assignee Edit question
Last query:
2019-05-22
Last reply:
2019-06-07
zorlax (zorlax) said : #1

I need to do more testing but the problem seems to occur when I copy folders with multiple subfolders.

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.