gnome-shell starts ultra zoomed in

Asked by Vysakhan on 2014-10-15

After installing the gnome-shell and logging in to gnome the whole environment zooms in to the cursor. I cannot zoom out also. i have tried reinstalling.i am using ubuntu 14.04 64 bit.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-shell Edit question
Assignee:
No assignee Edit question
Solved by:
Vysakhan
Solved:
2014-11-15
Last query:
2014-11-15
Last reply:
2014-10-15

Try ALT + Scroll wheel

Vysakhan (hvysakhan) said : #3

Still not working

Vysakhan (hvysakhan) said : #4

ccessibility zoom was 'ON'. Its fixed now.
Go to the accessibility menu on the top right -> press zoom.
This will revert the settings back to normal.