Gnome 3 not working in Ubuntu-11.10

Asked by Kaushik Guha

I've successfully installed Ubuntu-11.10 onto my PC.
Problem is that when I log into my account(default user) ,the window opens,but no side panel or other buttons on top panel are shown.
Only a task bar with File,Edit,Help,etc. such settings are shown.
No activity seems to work on the desktop. I had tried with various screen resolutions too. But the panels seems to be non-existent.
I have to apply " Ctrl+Alt+Delete " to LOG OUT.
Please Help me.

Question information

English Edit question
Ubuntu gnome-shell Edit question
No assignee Edit question
Solved by:
Kaushik Guha
Last query:
Last reply:
Revision history for this message
Chris (fabricator4) said :

Try resetting all the compiz and Unity settings (Ubuntu uses Unity, not Gnome3 which is the same but different)

gconftool-2 --recursive-unset /apps/compiz-1
unity --reset

You should then log out and back in again.


Revision history for this message
Kaushik Guha (adi11bgsg) said :

Thanks Chris.

But eventually, I freshly re-installed the Ubuntu-11.10(64-bit),again onto my desktop,with proper installation of ATI binary X.Org driver from Ubuntu Software Center.
I didn't install the ATI(fglrx) driver from "Restricted drivers" icon presently,as I think there must be a broken link ,which I had previously tried to install(with Failure messages),that lead to this problem mentioned in the thread.

Everything is running & functioning well,without any hiccups whatsoever.