"Volume step"-key in GConf no longer available in Ubuntu 11.10 with Unity?

Asked by Erik S on 2011-10-11

I had nearly the same problem with Ubuntu 11.04: I use a Toshiba laptop with an analog volume-control-wheel at the front of the laptop. When I use this, (with 11.04) the volume changing was too big (about 10-15%, and the wheel isn't that precise). I found the solution: GConf -> apps -> gnome_settings_deamon -> changing the "volume-step"-key to whatever is fine.
Now with Ubuntu 11.10, I got the same problem. I tried what I did in 11.04, but there was no "volume-step"-key. So I created one, but nothing happened. I searched for other ways to solve this, but there seems to be no other way.
My question is now: I there any way, to get the volume-change-step to a smaller interval, like 2%, or is this impossible. (Now I have 16 steps for the whole volume control with my wheel, so I have to use the mouse to click on the sound-icon in the panel and change the volume there...)

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu gnome-settings-daemon Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-11
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Erik S for more information if necessary.

To post a message you must log in.