How to activate gnome-screensaver

Asked by MadhuSoodanan on 2016-04-27

Ubuntu 16.04 LTS
Synaptic Package Manager says gnome-screensaver is installed as default. 3.6.1-7ubuntu4 is the installed version. But I can't see it anywhere to make it activate. Other screensavers create problems. They change desktop and icons.... mate, cinnamon etc appear on the desktop.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-04-28
Last query:
2016-04-28
Last reply:
2016-04-27
MadhuSoodanan (mt-madhu) said : #1

3.6.1-7ubuntu4 is the installed version.

Seems to be a common gripe. Lots of people are uninstalling gnome-screensaver and installing x screens average. It has a nice GUI to configure it.

MadhuSoodanan (mt-madhu) said : #5

Is there any other option without changing the desktop. If I uninstall gnome, will the 'mate' package come to disturb the desktop icons. Actually I faced a problem when I installed Xscreens or something like that. I got an entirely changed desktop when I tried to get ubuntu.

You can install Mate and select the session you want at login.

MadhuSoodanan (mt-madhu) said : #7

Thanks actionparsnip, that solved my question.