No login screen after standby - session simply continues

Asked by Ines Schnelle on 2012-07-06

I use Ubuntu 12.04 running in Unity 2D mode. I used to put my PC into standby mode over night but since updating to 12.04 I get no login screen after wake-up. Instead, the session simply continues. Which is quite disturbing since everyone in the company could turn on my PC using my session withoug having to log in.

Anyone who faces this problem, too? Or even knows how to fix it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
Sasa Paporovic
Solved:
2012-07-23
Last query:
2012-07-23
Last reply:
2012-07-07

There is an option in screensaver which should enable you to set need password after suspend etc.

Ines Schnelle (1-ines) said : #2

Thanks for your answer.

I already tried that option. Initially it was activated. I disabled it to see what happens (no login screen, intended behaviour). Then I activated it again but there's still no login screen.

Best Sasa Paporovic (melchiaros) said : #3

There are some known problems with the screensaver of 12.04.

May be you should open up a bugreport for this. We will lock than if it fits in the known one or is a dub(may be you will search->accelerate the handling).

For short:

1Press ALT and F2
2type in the software name(exactly)
3See apport starting
4Please describe your problem in a exact way, that makes it a developer which is not familiar with the softeware you use to reproduce the bug(thing of explanation to a beginner - step by step).

Please do this procedure for every software separated. One error one bugreport.

For the long story how to report a bug(recommend to read):

https://help.ubuntu.com/community/ReportingBugs

After this please close this here as solved or when you think it makes sense than link this here with the option on this side to the bugreport.

Thank you in advance

melchiaros

Ines Schnelle (1-ines) said : #4

Thanks melchiaros, that solved my question.