Cant change screen saver time

Asked by Alan Josland on 2012-05-03

Hi all,

Just upgraded to Ubuntu 12.04 and it is awesome. But I have just one issue and its with the screen saver. It turns on even if I'm watching a movie which the previous install never did also I changed it in the setting to never come on as it was bothering me but no joy it still comes on every 10 mins. I can adjust the time below 10 mins, for example I can have it come on after a minute but it wont go above 10 mins.

Any ideas as it is so frustrating?

Kind regards
Alan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-03
Last reply:
2012-05-03
Wyatt Smith (wyatt-smith) said : #1

I believe gnome-screensaver has replaced xscreensaver since ubuntu moved to gnome3 in oneiric. You may want to replace gnome-screensaver with xscreensaver.

To prevent the screensaver from activating while watching video, you may want to install caffeine.

Here are some guides that may be helpful
http://www.liberiangeek.net/2012/04/add-enable-screensavers-in-ubuntu-12-04-precise-pangolin/

This one was written for oneiric but you can follow for precise. It included caffeine as well
http://www.tuxgarage.com/2011/10/installing-xscreensaver-in-11-10-ubuntu.html

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Alan Josland for more information if necessary.

To post a message you must log in.