Must enter password or move mouse every 5 min (can't enjoy videos)

Asked by Beth Free on 2012-04-08

I can't watch a 30 minute Video with moving my mouse or entering my password every 5 minutes.

 I can't find the SETTINGS that allow me to change time mouse is idle.

I have used Package Manager to search for different kinds of Settings. I don't know exactly what to search for.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-08
Last reply:
2012-04-08
Daniel Cheung (daniel-2345) said : #1

Open System Settings by going to your top right corner and click > Screen > You'll find your option (The DIm Light)

Daniel Cheung (daniel-2345) said : #2

Oh yeah! You can download a video player with the DISABLE DIM LIGHT or DISABLE LOCK SCREEN during movie

Stanislav Sizonov (eikoninaru) said : #3

sudo apt-get install caffeine

https://launchpad.net/caffeine

michael (yellupcm-gmail) said : #4

If none of above worked, go to System, Preferences, Power Management Preferences, Display. Change time to one hour, or never.
Also, System, Preferences , Screensaver Preferences. You can change, Regard the Computer as Idle After: Add more time.
Activate Screensaver when Computer is Idle. Will be your choice.
Uncheck: Lock Screen when Screensaver is active. This will prevent need for password, when screensaver somes on.

Can you help with this problem?

Provide an answer of your own, or ask Beth Free for more information if necessary.

To post a message you must log in.