Ubuntu

screen fades watching a tv show

Asked by sharon bartley on 2012-01-02

when watching a tv show like on hula the screen fades out and you have to enter your password after 10 min or so unless you have hit your keyboard

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-03
Last reply:
2012-01-03
Nathan Heafner (nathan1465-5) said : #1

in ubuntu 11.10 you can go to System settings - Screen

change turn off after and lock screen after to what ever you like.

Hope this helps.

sharon bartley (sundervil2) said : #2

I'm using Ubuntu 10.04 LTS the Lucid Lynx. Should I ugrade to 11.10? I
did an upgrade recently when I got a message a new version was available,
I thought it was to the newest version.

On Sun, Jan 1, 2012 at 9:11 PM, Nathan nolast <
<email address hidden>> wrote:

> Your question #183485 on yelp in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/183485
>
> Status: Open => Answered
>
> Nathan nolast proposed the following answer:
> in ubuntu 11.10 you can go to System settings - Screen
>
> change turn off after and lock screen after to what ever you like.
>
> Hope this helps.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/183485/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/yelp/+question/183485
>
> You received this question notification because you asked the question.
>

Nathan Heafner (nathan1465-5) said : #3

you can upgrade if you like.
to check what version of ubuntu you are currently using you can use this guide.
https://help.ubuntu.com/community/CheckingYourUbuntuVersion

to upgrade from 10.04 to 10.10 see
https://help.ubuntu.com/community/MaverickUpgrades

then from 10.10 to 11.04 see
https://help.ubuntu.com/community/NattyUpgrades

then
http://www.ubuntu.com/download/ubuntu/upgrade

i would recommend backing up your important files and data before any upgrades.

in 10.04 you can check system - preferences - power settings and screensaver for your screen turning off.

marcus aurelius (adbiz) said : #4

you don't need to upgrade to 11.10.
just click on your power icon and select preferences to disable sleep/hibernate/screen lock. or you can go under system>preferences>screensaver and do the same thing. it's also available under system>preferences>power management.

sharon bartley (sundervil2) said : #5

I upgraded to 11.4 and then changed my power settings and screensaver
prefrences and that fixed it.

Thank you

On Mon, Jan 2, 2012 at 11:45 AM, Nathan nolast <
<email address hidden>> wrote:

> Your question #183485 on unity in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/unity/+question/183485
>
> Status: Open => Answered
>
> Nathan nolast proposed the following answer:
> you can upgrade if you like.
> to check what version of ubuntu you are currently using you can use this
> guide.
> https://help.ubuntu.com/community/CheckingYourUbuntuVersion
>
> to upgrade from 10.04 to 10.10 see
> https://help.ubuntu.com/community/MaverickUpgrades
>
> then from 10.10 to 11.04 see
> https://help.ubuntu.com/community/NattyUpgrades
>
> then
> http://www.ubuntu.com/download/ubuntu/upgrade
>
> i would recommend backing up your important files and data before any
> upgrades.
>
> in 10.04 you can check system - preferences - power settings and
> screensaver for your screen turning off.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/unity/+question/183485/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/unity/+question/183485
>
> You received this question notification because you asked the question.
>

Nathan Heafner (nathan1465-5) said : #6

no problem. please change the status to solved.

Can you help with this problem?

Provide an answer of your own, or ask sharon bartley for more information if necessary.

To post a message you must log in.