screensaver not working

Asked by peter smout on 2011-11-08

Hi, I have just installed arios (ubuntu 11.04 derivative) and the screen-savers do not work, I have been through them with the delay set to 1 minute and the screen fades to grey then my desktop comes back!

any ideas?

Specs:
Ubuntu 11.04
Kernel 2.6.38-12-generic
Intel core duo cpu t5250 (x2)
Ram 2gb

Addition:
Do not know if this is related but the screenlets (clock, calendar etc.) do not reappear after rebooot and going in to the screenlets manager does not help.

Having used ubuntu since 9.10 (before unity) and I am aware that 10.4 is the LTS version and that unity is still under development I do consider it to be a step in the right direction, and will keep ubuntu (and derivatives) well ahead of the paid for competition for many years to come.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
peter smout
Solved:
2011-11-10
Last query:
2011-11-10
Last reply:
peter smout (psmouty) said : #1

I have solved this issue!!

What I done.....
I installed xscreensaver (thru synaptic) (and the xscreensaver extras whilst there!), this give me 2 screensaver options under the preferences menu, the lower 1 is x-screensaver. When firs opened it warned me that it was not active and had to disable the gnome screen saver in order to work, I ok'd this selected the desired screen saver and all is now fine.

As a note to any new users of ubuntu here experiencing this issue you have to select your pictures folder in the Advanced tab of the options to get more than just the default pictures.

Hope this helps some-one else