how do I turn off the screen saver timer

Asked by Joe on 2011-05-22

The screen shuts off and I have to retype my password every few minutes if I am not active. How do I tuner this off?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-26
Last reply:
2011-05-30

under power options you can turn off the dimming, then turn off the screensaver there too.

Joe (kb4ih) said : #2

Thanks for the reply, I have solved the prooblem appreciate your input. Joe

 Best Regards Joe

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #158598]: how do I turn off the screen saver timer
> Date: Mon, 23 May 2011 04:10:54 +0000
>
> Your question #158598 on gnome-screensaver in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-screensaver/+question/158598
>
> Project: firefox in Ubuntu => gnome-screensaver in Ubuntu
>
> --
> You received this question notification because you asked the question.

Joe (kb4ih) said : #3

Thanks, That did the job.

 Best Regards Joe

Hi Joe,

Please set the status of this request to 'solved' so it is removed from the list

Thanks
Paul

Can you help with this problem?

Provide an answer of your own, or ask Joe for more information if necessary.

To post a message you must log in.