Stop being asked to enter my log in password when screen goes idle

Asked by Dyestaney M. Keen on 2011-04-08

Every time I walk away from my laptop for a while or even just leave it alone still logged in and all, my screen goes into idle mode (black) and when I get it out of idle I am always asked to enter my log in password. This has to be done in order for me to go back to the page/site I was on before idle mode, is there a way to stop me having to put my password in every time my screen goes idle?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-08
Last reply:
2011-04-08

Yes. Go to System > Preferences > Screensaver and uncheck the box near the bottom of the Screensaver Preferences window labeled "Lock screen when screensaver is active".

Its also an option in ubuntutweak

Can you help with this problem?

Provide an answer of your own, or ask Dyestaney M. Keen for more information if necessary.

To post a message you must log in.