monitor sleeps after about 7 minutes

Asked by theodore knerly on 2011-01-14

How do I stop the monitor from going to sleep ever? I then have to reenter my password each time.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
theodore knerly
Solved:
2011-01-14
Last query:
2011-01-14
Last reply:
2011-01-14
theodore knerly (tedelma) said : #1

Could someone please call me and talk me through the fix. I also have a couple of other problems as well. I live in west central Florida. My phone # is 352-563-6635. My name is Ted.

Nobody will call you. The idea of a forum is to SHARE solutions online so others can benefit, not to recruiut someone to call you or otherwise contact you directly

Have you set your screensaver settings to use no screensaver?

theodore knerly (tedelma) said : #3

I fixed it. Thanks everyone. Just operator error.

theodore knerly (tedelma) said : #4

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d757d3aafb97068st02duc

theodore knerly (tedelma) said : #5

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

---------- Original Message ----------
From: theodore knerly <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Fri, 14 Jan 2011 17:57:05 -0000

Your question #141465 on firefox in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox/+question/141465

You gave more information on the question:
Could someone please call me and talk me through the fix. I also have a
couple of other problems as well. I live in west central Florida. My
phone # is 352-563-6635. My name is Ted.

--
You received this question notification because you are a direct
subscriber of the question.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d7d1b639bbd86c0st01duc

theodore knerly (tedelma) said : #6

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

---------- Original Message ----------
From: actionparsnip <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Fri, 14 Jan 2011 18:22:52 -0000

Your question #141465 on firefox in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox/+question/141465

    Status: Open => Needs information

actionparsnip requested for more information:
Nobody will call you. The idea of a forum is to SHARE solutions online
so others can benefit, not to recruiut someone to call you or otherwise
contact you directly

Have you set your screensaver settings to use no screensaver?

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+source/firefox/+question/141465

You received this question notification because you are a direct
subscriber of the question.Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d84c14428bd87c8st01duc

theodore knerly (tedelma) said : #7

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.
---------- Original Message ----------
From: "marcobra \(Marco Braida\)" <email address hidden>
To: <email address hidden>
Subject: [Question #141465]: monitor sleeps after about 7 minutes
Date: Fri, 14 Jan 2011 21:01:25 -0000

Your question #141465 on gnome-screensaver in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-screensaver/+question/141465

    Project: firefox in ubuntu => gnome-screensaver in ubuntu

--
You received this question notification because you are a direct
subscriber of the question.Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d84c1d90cb1bd53st03duc

theodore knerly (tedelma) said : #8

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.
---------- Original Message ----------
From: theodore knerly <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Sat, 15 Jan 2011 17:21:34 -0000

Your question #141465 on gnome-screensaver in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-screensaver/+question/141465

theodore knerly posted a new comment:
Thank you for your reply. I fixed it by choosing a screen saver and
setting it for 2 hours.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d757d3aafb97068st02duc

--
You received this question notification because you are a direct
subscriber of the question.

theodore knerly (tedelma) said : #9

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

---------- Original Message ----------
From: theodore knerly <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Sat, 15 Jan 2011 17:24:37 -0000

Your question #141465 on gnome-screensaver in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-screensaver/+question/141465

theodore knerly posted a new comment:
Thank you for your reply. I fixed it by choosing a screen saver and
setting it for 2 hours.

---------- Original Message ----------
From: theodore knerly <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Fri, 14 Jan 2011 17:57:05 -0000

Your question #141465 on firefox in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox/+question/141465

You gave more information on the question:
Could someone please call me and talk me through the fix. I also have a
couple of other problems as well. I live in west central Florida. My
phone # is 352-563-6635. My name is Ted.

--
You received this question notification because you are a direct
subscriber of the question.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d7d1b639bbd86c0st01duc

You received this question notification because you are a direct
subscriber of the question.

theodore knerly (tedelma) said : #10

Thank you for your reply. I fixed it by choosing a screen saver and setting it for 2 hours.

---------- Original Message ----------
From: theodore knerly <email address hidden>
To: <email address hidden>
Subject: Re: [Question #141465]: monitor sleeps after about 7 minutes
Date: Fri, 14 Jan 2011 22:20:00 -0000

Your question #141465 on gnome-screensaver in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-screensaver/+question/141465

    Status: Needs information => Solved

You confirmed that the question is solved:
I fixed it. Thanks everyone. Just operator error.

--
You received this question notification because you are a direct
subscriber of the question.

____________________________________________________________
Globe Life Insurance
$1* Buys $50,000 Life Insurance. Adults or Children. No Medical Exam.
http://thirdpartyoffers.juno.com/TGL3131/4d31d90340541bd898cst01duc