asked to fill in password

Asked by John Kelly on 2010-12-27

Seasons greetings

after a time of inactivity the screen goes blank and I press enter and am asked to fill in password.
How do I get rid of this so that I am not asked for password!?
thanks
John

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
Emre AYTAÇ
Solved:
2010-12-27
Last query:
2010-12-27
Last reply:
2010-12-27
Best Emre AYTAÇ (eaytac) said : #1

If you only want to remove the password:

System->Preferences->Screensaver

uncheck the box "Lock screen when screensaver is active".

If you want to disable screensaver or raise screensaver time:

then set the idle time, or uncheck the box "activate screensaver when computer is idle"

Ubuntutweak also has an option for this too

John Kelly (lioganach) said : #3

thanks

John Kelly (lioganach) said : #4

On 27/12/10 16:08, actionparsnip wrote:
> Your question #139227 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/139227
>
> actionparsnip proposed the following answer:
> Ubuntutweak also has an option for this too
>
thanks

John Kelly (lioganach) said : #5

Thanks