hibernation

Asked by tina smith on 2010-12-26

every time my computer is idol for about 3 minutes it goes to sleep and I have to put my password in to get back to my desktop. Is there a way to stop this? It only started after I installed Ubuntu. I tried power management and that didn't solve the problem. Any help would be greatly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
mycae
Solved:
2010-12-26
Last query:
2010-12-26
Last reply:
2010-12-26
Best mycae (mycae) said : #1

It sounds like the screensaver, which defaults to a blank screen.

System->Preferences->Screensaver

then set the idle time, or uncheck the box "activate screensaver when computer is idle"

Emre AYTAƇ (eaytac) said : #2

As mycae said, it is probably screensaver. What you want exactly? If you only want to remove the password which asks to you input after 3 minutes:

System->Preferences->Screensaver

uncheck the box "Lock screen when screensaver is active". Otherwise you can use the mycae's way...

tina smith (smithtina87) said : #3

Thanks mycae, that solved my question.

K. Hutson (hutsky) said : #4

I also had the same question. I expect the responses will solve it.