page times out before I can finnish reading.

Asked by Ron Beausoleil on 2010-12-16

If I am working on or reading an article and pause for a short time the computer reverts to my sine in pass code and I have to enter it again.
I want to eliminate this annoyance.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-16
Last reply:
2010-12-16
Willem Hobers (whobers) said : #1

Hi Ron,

I am not certain which Ubuntu Version you are running, but it is very likely that this kind of behaviour is due to your screensaver settings.

If so, the setting you are looking for islocated in System>Preferences>Screensaver (if you are running Ubuntu 10.04 or 10.10)

There is a "Lock screen when screensaver is active" option, which should be unchecked.

Perhaps this helps: http://askubuntu.com/questions/2970/where-can-i-change-the-automatic-lock-screen-preference

Can you help with this problem?

Provide an answer of your own, or ask Ron Beausoleil for more information if necessary.

To post a message you must log in.