sleep

Asked by ad herman on 2010-12-03

hello my computer falls asleep to fast... how can i change the time it takes to sleep or hibernate?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-08
Last reply:
2010-12-09
delance (olivier-delance) said : #1

Too fast! What's the problem ?

ad herman (factsd) said : #2

when i am away from my computer for like 30 seconds my computer i guess hibernates or sleeps and i have to reenter my password....it sucks like when im watching a movie...can you help

delance (olivier-delance) said : #3

Your computer doesn't hibernate. Simply to spare energy the screen goes black and to protect computer from unauthorized access it lock screen.
Go to System->Preferences->Screen Saver and un-check "Lock ..."
Please mark question solved.

ad herman (factsd) said : #4

this didnt solve my problem, but thanks any way

delance (olivier-delance) said : #5

It should. Could you provide a screen copy of Preferences panel I gave ? I will check other parameters.
You can use http://imageshack.us/ for this.

Can you help with this problem?

Provide an answer of your own, or ask ad herman for more information if necessary.

To post a message you must log in.