system goes into sleep mode

Asked by chris r on 2010-11-07

if i walk away for a bit comp shuts down to (sleep)mode i need to put in keyring to continue .is there a way to always be on. i tryed power settings.noluck.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
mycae
Solved:
2010-11-08
Last query:
2010-11-08
Last reply:
2010-11-07
Best mycae (mycae) said : #1

That is possibly the screensaver.

Try disabling it in:
System > Preferences > Screensaver

GREG T. (ubuntuer) said : #2

try the power manager settings

chris r (myrjon1) said : #3

Thanks mycae, that solved my question.