Having insert password every two minutes why?

Asked by Stephen Mark on 2010-11-06

I have to insert the password every couple of minutes and I cannot find the place where I can alter this to 30 minutes or what ever time I want. It spoils using UBUNTU as I look away for information and when I look back at the screen it is in desktop.
Who can help with this? I am running a Dell Inspiron 6400 with dual core CPU 1 GB RAM.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
marcus aurelius
Solved:
2010-11-07
Last query:
2010-11-07
Last reply:
2010-11-07

Is your Ubuntu in savescreen mode when you need to insert the password...?

Stephen Mark (as-mark1) said : #2

Thanks for taking the time to help; it is appreciated.

I do not use screen savers with UBUNTU, the password box is on the standard
UBUNTU background. It is not an ordeal having to re enter the password, but it
would help if the time interval could be increased.

There is an option for passwords but that has more to do with encryption and
does not help

I hope the above information helps you to help me.

Best wishes and thanks.

Stephen

Best marcus aurelius (adbiz) said : #3

you may not use screen savers, but it may be set to enable after 2 minutes.

go under system>preferences>screen save to see if it's set or not. you can disable it there.

also, you can click on the power applet on the top panel and adjust the amount of time it waits before the password screen kicks in.

Stephen Mark (as-mark1) said : #4

I do believe this will do it. Since I did not use screen saver, I did not think it would affect the situation. I have set it to 20 minutes and I am sure that will fix it. Many thanks to and all who help us to get settled in with this wonderful operating system.

Best wishes to you all,

Stephen Mark

Stephen Mark (as-mark1) said : #5

Thanks Marco and Marcus for you kind interest. Yes, I am happy with the results. I can work without the need to keep putting in the password. It is set for 30 minutes and that is a reasonable time. Great Job! Thanks again for your interest.

Regards, Stephen Mark