how to disable password request screensaver

Asked by Michel Synnett on 2010-10-25

I am retired and use my home computer with several interruptions. Everytime I come back I have to sign back on with an undesired and unwanted password operation to get going again.

Is there any way to rid myself of this nuisance?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
Tricky
Solved:
2010-10-26
Last query:
2010-10-26
Last reply:
2010-10-26
Best Tricky (richard-nixon) said : #1

Assume its just the password protected screensaver kicking in...

From top menu select "SYSTEM - PREFERENCES - SCREENSAVER"

Uncheck the "Lock screen when screensaver is active" checkbox

Michel Synnett (msynnett) said : #2

Thank you very much, my problem is solved.

Your help is much appreciated.

Michel