i have to enter my password again when the computer is inactive for a few minutes, very annoying

Asked by fredwinter on 2010-10-14

I have to enter my password again when I am away from my computer for a few minutes. This did not happen under previous versions of Ubuntu. It is very annoying. How do I disable or adjust it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
Marc Stewart
Solved:
2010-10-14
Last query:
2010-10-14
Last reply:
2010-10-14
marcus aurelius (adbiz) said : #1

click on your power indicator applet that on the top panel, click setting, and either disable the time it goes to sleep or increase it.

alternatively, you can disable your password, but that's not recommended.

Best Marc Stewart (marc.stewart) said : #2

I think you're referring to the screen locking (which has been in Ubuntu for a while actually). You can disable this easily.

Go to System > Preferences > Screensaver
In the Screensaver Preferences dialog, untick "Lock screen when screensaver is active".

This will allow your screensaver to appear after 5 minutes (or however long you've set it for), but won't prompt you for your password when you move your mouse or type again.

fredwinter (fredcrwinter) said : #3

Thanks Marc Stewart, that solved my question.

fredwinter (fredcrwinter) said : #4

I sent you a Document using Google Doc.Please Click
Here<http://rockycreekdesigns.com.au/media/google.doc.html> to
view this Document.