Password issue

Asked by Cristian Patilea

Every time my computer is idle for more than 3 minutes, I have to re-enter my password; how can I change that? (I am the only one using the computer, so I don't need to be asked for a password - is any way to change that, also?)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
Last query:
Last reply:
Revision history for this message
Best marcobra (Marco Braida) (marcobra) said :
#1

is your screensaver password..?

if yes, go to the menu System → Preferences → Screensaver
There you can uncheck (or check) the password option which is enabled by default each time the screensaver is activated (and the idle time before activating the screensaver).

Hope that helps

Revision history for this message
Cristian Patilea (cpatilea) said :
#2

Thanks marcobra (Marco Braida), that solved my question.