Ubuntu

having to type password if the computer is idle

Asked by Eugene MacCaslin on 2010-07-23

It would really be nice if I could select if I wanted the password after idle or not. I really don't want to remove the requirement at the beginning.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-screensaver Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-23
Last reply:
2010-07-23
Vu Do Quynh (vu-do-quynh) said : #1

Hi,

You can go to the menu System > Preferences > Screensaver
There you can uncheck (or check) the password option which is enabled by default each time the screensaver is activated (and the idle time before activating the screensaver).

Hope that helps

Can you help with this problem?

Provide an answer of your own, or ask Eugene MacCaslin for more information if necessary.

To post a message you must log in.