Can't logon due to GNOME Power Manager problem

Asked by housejamrabbit on 2010-01-13

HI, am getting the same error message reported by other users - "The configuration defaults for GNOME Power Manager have not been installed correctly. Please contact your system administator" - unfortunately it will not let me proceed beyond the logon page so I am unable to enact the advice already given on this problem. I installed Ubuntu 9.10 netbook remix using flashdrive only a couple of weeks ago and to begin with it worked like a charm but now I cannot logon, either as myself or as other user - I am reluctant to wipe & reinstall from scratch as I have a number of unbacked-up files in there (which I now cannot get at) that I will be sorry to lose (although it won't be the end of the world if there's no other option). Any advice would be extremely welcome, thanks.

Question information

English Edit question
Ubuntu gnome-power-manager Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Daniel Neves (danielneves2005) said :

Hi, I suggest you use the live cd (or usb) to start a session and check the disk space on your root partition. Chances are your disk is full. I haven't tried yet but freeing up some space might solve the problem.

Revision history for this message
Horst Seeger (horstseeger) said :

I had the same problem on my desktop and also at least I wanted to save my data.
For that I can contribute something:
start ubuntu from a disk as live version which doesn't change anything in yiour installation. The you can entwer your former document directory and copy you stuff to a safe place.
Myself I failed to do more: I wanted to save my whole home-directory. That was not possible because some of directories need administrator authority. Under user interface and mouse it is not possible to get the administrator authority in UBUNTU (difference to SUSE LINUX) My capacity and knowledge about working with the terminal was not enough to do that copy work after authorisation with "sudo su". It was not possible to reach the directories, which I wanted to save (e.g. email).
So I have installed new and lost, what was not possible to transfer.

It would be great if here somebody had advises for non-freaks who are coming from Windows and used more to work with the mouse than with the comand line in the terminal.

Revision history for this message
housejamrabbit (housejamrabbit) said :

Many thanks guys, massively appreciated

Revision history for this message
Dushyant (juneja-dushyant) said :

I'm having exactly the same problem in my laptop, but its difficult for me to reinstall, because much of customisation, etc. has been done on my previuos install. Is there an alternate way out???